Service node power issue
Incident Report for NetOtt
Resolved
The power authority has reported that the disruption was resolved. No further incidents have been spotted.
Posted Oct 12, 2021 - 18:49 UTC
Monitoring
Power authority technicians have been dispatched and will be inspecting any potential vectors that have caused the issue. We will be keeping an eye on any further developments. At this time, all service components are verified to be working without issue.
Posted Oct 12, 2021 - 18:09 UTC
Update
Services can now be reached externally, however there may be potential for another outage. The power fault is currently being investigated by the power authority.
Posted Oct 12, 2021 - 17:47 UTC
Investigating
A power fault has been reported in the server node. The node has fortunately retained its state and can still be internally accessed, but the services may not be available externally. The power fault itself is currently being investigated by the power authority.
Posted Oct 12, 2021 - 17:35 UTC